Install issues Catalina 10.5.5

Screen Shot 2021-10-09 at 9.43.12 PM
We’re new to ardour - which is a fantastic deal at the $50 we contributed, so thanks.

But we can’t install it. We get the attached message on a Mac Mni

This is with the newest version downloaded from this website? I haven’t run into this myself.

  Seablade

I should clarify, I haven’t run into this on recent versions of Ardour…

EDIT: Make sure you haven’t downloaded by accident either the 32 Bit version or the PPC version. Either of those would likely throw that error and are not the correct version for your Mac OS most likely.

Are you using Ardour-6.9.0-x86_64.dmg? That is known to run on macOS 10.15 and also on 11.x (Big Sur). Since Ardour is not signed, you may however have to Disable Gatekeeper on macOS.

(I assume that 10.5 - as mentioned in the topic’s title - is a typo).