Install Ardour with Buster

Hi, I can’t install ardour. In the logithec, it’s says that it is already installed but il’s impossible to start, nothing it’s happening.

When I try to install it, it founed it but then :

:~$ sudo apt install ardour
[sudo] Mot de passe de :
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Les paquets supplémentaires suivants seront installés :
kxstudio-lv2-extensions lv2-dev mod-sdk-lv2 sordi
Les NOUVEAUX paquets suivants seront installés :
ardour kxstudio-lv2-extensions lv2-dev mod-sdk-lv2 sordi
0 mis à jour, 5 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 9 984 o/97,1 Mo dans les archives.
Après cette opération, 219 Mo d’espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Err :1 http://ppa.launchpad.net/kxstudio-debian/libs/ubuntu bionic/main amd64 mod-sdk-lv2 all 5:1.1.1+git20190808
404 Not Found [IP : 91.189.95.83 80]
E: Impossible de récupérer http://ppa.launchpad.net/kxstudio-debian/libs/ubuntu/pool/main/m/mod-sdk/mod-sdk-lv2_1.1.1+git20190808_all.deb 404 Not Found [IP : 91.189.95.83 80]
E: Impossible de récupérer certaines archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?

I’m running with Buster.

Are the ppa wrong ?

Maybe you’re missing

sudo apt-get update

to synchronize the distribution package index?

Alternatively get Ardour from http://ardour.org/download.html

I’ve tried but nothing change

I don’t know how run Ardour-5.12.0-x86_64.run’

http://ardour.org/first_time_linux.html

I tried to follow the instruction but it dosen’t work

So In a terminal window you ran

/bin/sh ~/Downloads/Ardour5.12.0.run

(or similar, depending on where the file was downloaded to)

How did it fail? any error message?