Input monitoring during playback

When Ardour is playing a region or a track, the monitoring suddenly turns off and I can’t hear myself playing (guitar), until I stop the playback. Is this a normal behavior, or did I miss something? Thanks for the help.


you can try to enable/disable “Auto input” in the upper right corner of the editor window. Can’t check right now if I’m right.



What you are experiencing is normal and can be changed to your preference by examining the various options for monitoring and record enabling the track. What is the best options for you depends a lot on your exact setup and needs.


Alright I got it. I had to disable Auto Input, then enable the record button on the tracks I want to monitor. Such a relief… Thanks a bunch guys.