In/Disk Behavior

If I remember well, it used to be the case when neither the In nor the Disk buttons were selected in a mixer strip, it would play what is on disk on regular play, and play what is coming in when recording. This doesn’t seem to be the case anymore for me.

Did it change? Is there a way to configure the behavior when neither button is selected?

Yes, it depends on two preferences:

  • Monitoring Mode (Preferences > Monitoring > Record monitoring handled by)
  • Auto Input (Preferences > Monitoring > Auto Input does ‘talkback’)

The full list of default states depending on each of those settings and transport state is documented in the The Ardour Manual

1 Like

Ah, thank x42! That did the trick. I must have accidentally changed the monitoring to hardware. (And I swear I tried looking at the manual first…)

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.