Impossible to add a silence in the export profile

The duration of the silence at the beginning is not taken into account in the form. It remains at 0 after validation.

Ardour 7.2.0

It works in 7.0-31-gaaddf5f385 but not in 7.2-10-gedd68d8682 or 7.3-29-g93b68fea89

I’m guessing you’re using Linux.
A workaround, until it gets fixed, is to manually edit ~/.config/ardour7/export/MP3.format and add or modify the Processing section to look something like this

    <Normalize enabled="1" loudness="0" use-tp-limiter="1" dbfs="-0" lufs="-23" dbtp="-1"/>
        <Trim enabled="0"/>
        <Add enabled="1">
          <Duration format="Timecode" hours="0" minutes="0" seconds="3" frames="0"/>

It should work again starting with Ardour 7.3-61-g6ff8fb7c5e

Ok, thanks very much.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.