Import audio to mixbus does´nt work

I´ve been trying to import an aif file to mixbus just to check out the mixer and what it can do to improve the sound of my tracks. It simply does´nt work and I´ve checked out the wiki tried all the ways it says with no luck. Yes the track was “active” I even tried to put in the audiofilesfolder of the project. Is this a bug or could it be cause I only have 1 gig memory or something hardware related, I´m using the onboard soundcard (agregate device). I can record that´s no problem at all even though I´m testdriving mixbus on this old singelcore. Since I can record and the program acts pretty ok it can´t have anything to do with it being only a singlecore cpu.

Is it possible to route Itunes via jack into mixbus or something like that? I was thinking maby I could go that way just to be able to do it I mean just for now.

Hmm just checked it here, had no problem importing AIFF files. Can you post a screenshot of your import dialog to tinypic or imagebin and put a link here so I can take a look at it to look for differences? Thanks.


Sorry that computer can´t connect to the internet, networks´s broken. If it was on this computer I´m typing this from I could even record the whole process with quicktime and upload a movie to show what happends. Hopefully we get SL support shortly so I can install it on this computer.

I does playback both Mp3 and AIFF inside the import dialo though.

Hey thanks I just read one of your replys in another thread and that trick did it for some reason. A bit strange it worked doing it like that though hehe, what I did was placing the audio in a new folder inside the interchange folder and unchecked the copy files to session.
Thanks man going to play around with it now.
Bye from Sweden

Hmm that wasn’t exactly what I was referring to with that post, but if it works for you I suppose it works;)


Yes I know that was about something else but it worked for me, I had tried something like it before by just putting the audio in the interchangefolder/audio but no luck. Sometimes it seems some things works best from inside a folder, happend to me before on a win98 computer when I was helping a friend out that was trying to install printer drivers. Had to unpack/zip/install it from inside a folder for some strange reason, just klicking the file on the desktop did´nt work.

I guess when things run on just 1 and 0 you have to be thankfull that it actually can run hehe, well there´s no logic to it hehe.

Thanks again gave me a chance to listen to the mixer for real so to speak and to evaluate what I would gain by “washing” mixes from Logic in Mixbus.

This is one really cool software for sure and when SL support comes and maby a sequencer too who knows maby I´ll put out my Logic for sale on Ebay.

i have the same import-problem here with mixbus, running on mac osx 10.5.8, imac intel.
when i try to import wav-files from the import dialog, i can listen to them inside the dialog, but when i try to import (i tried all different options like timestamp, projectstart, fileimport and no fileimport…) nothing happens. the cursor changes to the clock-symbol, as if something is being done and that is it. when i click again, the cursor goes back to the normal state. when a not-working import happened, the ok, apply, cancel-knobs don’t do anything anymore, but i can close the window with the x-button on the top.

i tried the method described above and placed the files inside the audiofiles-folder in interchange-folder. i can import them from there without problem.
question: what does the small wav-files named after the importfile with L - R endings mean? after importing i find them in the audiofilesfolder.

some strange things: importing small files (drumsamples) works sometimes, not all the time. sometimes only by clicking ok in the dialog, sometimes i can drag and drop them.
that is it for now, maybe this helps to get the problem nailed. at the moment i will import manually, a bit inconvenient, but doable :-).

beside that, i am very happy with mixbus soundwise and with the ardour-daw. nice workflow, very clear and straightforward graphics, easy on the eyes :slight_smile: - which i consider very important, with all this eyecandys nowadays in daws. i miss the objectbased editing, which i am acustomed to from samplitude. however, i will make my way into this program. all the best,
mathias berghoff (from southwestgermany)

Has anyone filed a bug on this? Seems at least two mixbus users can’t import audio through the import dialog.

More importantly would be making sure they have emailed harrison’s support email in their documentation.

Useful would likely be to get in touch with someone on IRC, the info is also in their documentation so that more info can be gleaned.


thank you for reminding me to email harrison-support!
just did that.

p.s. i don’t know how to deal with IRC. tried, but had only a lot of text on the screen and closed it.