I can import some WAV files but others appear as blank tracks


I can import some WAV files but others appear as blank tracks.

The files created with my TASCAM multitrack (dp-004) work ok.

The files created with my TASCAM handheld recorder (DR-05) don’t.

I can listen to both in the Import Dialog. Both have 16 bit PCM sampling rate.

I’m using Ardour 3.5.403.

I really need to work with both devices.

Please help!

Make sure you have the program sndfile-info installed on your computer (I am assuming Linux). You run it from the terminal, giving it the name of a file to report information about. Run it on a representative file from each device, and post the output here.

I had read, tested and tried a lot of things for about two hours and nothing.
I don’t know how but after restarting my computer, creating the projects again, changing the file directories…everything’s fine now.

thanks a lot for the support !


I can tell you that I use a DR-05 on occasion and have never had a problem with using it’s files in Ardour, not certain what happened in your case.


I’m running into this too, and I have another piece of the puzzle, but no answer yet. The file has 5 channels. Audition works fine, before and after import but placing it on the timeline is silent. Running on 4.1.0 on Arch.


File : 8T01.WAV
Length : 95141184
RIFF : 95141176
bext : 858
iXML : 5226
fmt : 16
Format : 0x1 => WAVE_FORMAT_PCM
Channels : 5
Sample Rate : 48000
Block Align : 15
Bit Width : 24
Bytes/sec : 720000
data : 95135040

Sample Rate : 48000
Frames : 6342336
Channels : 5
Format : 0x00010003
Sections : 1
Seekable : TRUE
Duration : 00:02:12.132
Signal Max : 0 (-inf dB)

@Herbt This is from a DR-05? How exactly did you make a 5 channel file on that?


Ah. No, it’s from a Sound Devices 664. I’m not sure how the recordist laid out the channels, but there are only two files in 50 that have this problem.

The obvious answer was the answer, in my case. Opened the two problem files in Audacity, and found that channel one was empty. Removed it, exported, and they now work. So a mono track in Ardour is just pulling from channel one? I had tried the make region mono option earlier, but it didn’t seem to work.


The ‘Make Mono Region’ option will split each channel to an individual mono region, but these regions will appear in the region list in the right hand sidebar, and have to be manually placed in the session still.