How to stop the editor highlighting the track selected in the mixer

Is there a way to disable automatic track highlighting in the editor when the corresponding strip is selected in the mixer?

I have a bunch of bus tracks at the end but if I select one of those in the mixer the editor scrolls down to highlight it and I have to scroll back up in order to visualize the track that I care of, which is a bit annoying. I couldn’t find a setting to disable this behavior but I might have missed it.