How to remove emboss/shadow effect on colour theme?


It doesn’t matter which colour scheme you use, there is always an emboss/shadow effect on the buttons and menubar highlighted item. Is there a way to get it off?

There’s a checkbox to use flat buttons, I think it is in Quirks?
It is independent from the theme you’re using :slight_smile:

1 Like

Its in Prefs/General/Appearance

Check ‘Draw “flat” buttons’ to get rid of the embossed effect.

Checking ‘Draw “boxy” buttons’ will disable the rounded corners on buttons.

I know those buttons, but is not that.

It seems that the shadow is hardcode.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.