How to fix GUI for Ardour? Help

(Dionatic) #1

Hello guys.
I have a problem with screen resolution for Ardour. (I am using Linux Mint)
I like to ZOOM the GUI to see better, but when i do that (in Preference-Appearance-GUI and Font scaling) then some of the things goes done and OFF the screen (even if i go full screen mode with CTRL+ALT+F there is no chance to see everything.) So…i am stuck with GUI on 100% (default).
Is there any chance to fix this (if not from Ardour directly, maybe from the linux OS somehow…)
By the way, i am using laptop Acer with 1366x768 screen resolution.

Thanks in advance for your help.

(Robin Gareus) #2

Only 768px height is rather short especially when working with a DAW.

For 786px height, Ardour should just fit on the screen with 100% scaling (assuming a 10pt desktop font – with a larger desktop font you may have to decrease the scaling).

Try detaching the Mixer and Preferences windows from the Editor-window (Menu > Window > … > detach). That way those windows will not have the toolbar at the top and gain a bit vertical space.

Other than that, I don’t think there’s anything you can reasonably do. I’m sorry.

PS. you could live with the fact that the window is too large and move it around with Alt+click or some WM shortcuts, but that’s not fun.

1 Like
(Dionatic) #3

Yeah!!
This fixed my problem. Finally i got it!
I just detach the Mixer window from Window - Mixer - Detach and then when i scale the GUI (when i increase it in my case) it works perfectly fine.
Now i can see everything much better thanks to you my friend!
Thank you very much!