How do I install Ardour ?

Im new to macs and have a G4 Laptop running OSX 10.4.6 I have down loaded Ardour on to the desktop but how do I actually install it from scratch ?
Cant find this info anywhere on the site . . . Nicos

There is no install.

You should get bright shiny red Ardour icon wherever you downloaded it to. That’s Ardour.

Make sure you’ve read the system requirements before starting.

Hi, I un-archived it and it came up with an icon Ardour 2.3 with more icons inside but none seem to open the program, no sign of a shiny red icon ? Thanks Nicos

It sounds like you downloaded the source. Go to the system reqs page that Paul linked to above. Then, go here:

or look at the native page for info on getting the native builds.

That page tells you how to visit the IRC channel to get details on the native versions.



Josh, I downloaded 2.1dmg and Jack. Jack pilot now comes up as a small window. When I click on to Ardour (red triangle) it briefly shows the title ardour2 and nothing else happens ! What else have I got to set up ?

Did you start JACK? Did you read

btw, the native document has useful information in it even for the X11 version.
Especially the “It doesn’t work” section.

I`ve been trying to post a reply but its not coming up . . Jack was opened and running and I have the crash log for Ardour but cannot post it . . .

Have you got X11 installed? If the Ardour dmg is not the native beta you’ll need this.

X11 is installed but will not start. I have tried to reload the program but it wont let me, any way of deleting this and re-loading it?

Is the X11 the version from your OS X install disc? I administer a few Macs (all Tiger) in the studios at work and the X11 on the disc has worked every time. If you need an install without the disc you can get the files here;

I can vouch for this working too.

Hope this helps.

Have re-installed X11, Jack is up and running, But Ardour will not, the crash Log reports:
cp: /tmp/505/TemporaryItems: Permission denied
rm: /tmp/505/TemporaryItems/display: Permission denied
: unknown application: /tmp/505/TemporaryItems/
2008-03-21 22:30:02.463 open[440] No such file: /tmp/505/TemporaryItems/getdisplay.shVolumes/Ardour-2.1/ line 40: /tmp/505/TemporaryItems/display: Permission denied

hi everyone

I was trying to install ardour for the first time but it will not launch!!
I did everything by the book but as soon as you click on the ardour icon you see him trying to launch but than nothing happens.

I have a imac with 10.4.11 on it and i installed the correct x11 and the rest.
Does anyone know what the problem is

TXS harm