How do I hear my voice through the headphones while recording?

When recording vocals, I can only hear the instruments through the headphones and not my vocal track which is set to record is there a way I can set Ardour to allow me to also hear my voice playing back with the instruments while recording the vocal track?


Options > Monitoring > Ardour does Monitoring.


If you do not care to hear plugins processing on the signal you sent in to record you might also want to check out whether your soundcard has mixer settings to directly route the input to the master outs again… This way you get zero latency regardless of your latency settings in ardour…