How do I change Audio Interface in Ardour 5.5 - keeps using internal mic

I just installed Ardour and initially used the Mac’s internal mic and speakers to see what it was like.

I then plug-in my audio interface in - configure it as the default in Midi/Audio control panel

Started Ardour and it is still using the internal mic and speakers.

I searched the interface and used google but nothing was like - ‘here how you select your audio interface’

Most of the info related to Ardour 3 & 4.

Very confused - AudioDesk and Logic Pro make it straight forward to select an audio interface.

What am I missing???

Ok - this time (the 4th or 5th time starting Ardour after connecting my interface) in the create new Session dialogue it allowed me to change my Audio interface.

Previously the dialogue to change my interface didn’t show up until now - the 4th or 5th time I started Ardour 5.5 after adding and configuring the audio interface.

Is there a way TO FORCE this dialogue to show up or access it directly??


if you used JACK as audio-system and jackd is running, ardour won’t display the dialog.

You can change settings later via Menu > Window > Audio/MIDI Setup

ps. neither AudioDesk nor Logic Pro offer any way to start and configure JACK, even though they can both use it. That contributes to their relative ease of interface selection.