How can I use the 'q' keyboard shortcut to quantize MIDI?

Okay this is a super basic question, but I’m stumped. The Ardour manual says:

q will quantize the selected notes using the current quantize settings

However, after recording MIDI to a MIDI track, entering internal edit mode, and selecing a note, pressing q does nothing. I’ve dragged the note around to make sure it’s not already aligned, and verified that quantizing works as expected when I right click on the note and open the quantize menu. Alt q also does not bring up the quantize dialog. Every other shortcut on the page I linked works as expected.

Am I doing something wrong? Could the shortcut be disabled for some reason?

alt+5 is the “quantize…” shortcut on my copy of Ardour.

Ah yep, that worked for me, thanks! The manual must be outdated.

FYI, if you go to Window --> Keyboard Shortcuts, you can search for Quantize and add the Q shortcut by clicking on the action and then pressing your chosen shortcut…

Oh I was just hunting around for the keyboard shortcuts menu. Thanks!