Hide cues in the mixer and editor mode

Hi there!
is it possible to hide cues at top of the channels when you edit or mix in Ardour 7.5?
I searched in preferences, properties, tryed all i could with mouse but can’t find…
Your help will be appreciated :slight_smile: thanks!

No sure I understand what you are looking to do precisely, can you provide a screenshot? Are you looking to hide the Cue Marker ruler at the top of the timeline? In which case just right click on the left hand side where the names of the rulers are and uncheck Cue Markers.

Otherwise I will probably have to see a screenshot highlighting what you are referring to in order to understand what you are looking for.


thanks for your answer Seablade :slight_smile: here are the screenshots

my problem is just above the plugins…

Huh… honestly I don’t know how you got that to show, wasn’t aware you could show that on the editor mixer. Sorry I am not much help on this one.


maybe someone else will know, no problem Seablade, thanks for your answers since all those years :wink:
have fun!

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.