Hardware synthesizer midi dump record


(rogermenning@googlemail.com) #1

I run Ardour 3.5 on a ubuntu 14.4 64bit it does not record midi sysex dump from my synthesizer but note is well recording.
I also run cubase via wine there i can see the dump coming in but does not record as well.
Jack2 I cannot use if I wanna use it then I cannot use my soundcard two hammerfalls multiface.
catia only show up my midi interface under jack2.
Until now I only used Adour for soundrecording wrote my own soundrc. because of my two multiface hammerfall interfaces which work really nice but it does not show up any midi interface under catia.
So i have two problems midi interface does not showing up under jack1 in catia which i run from Terminal with this sint: jackd -R -d alsa -d ttable --dither=shaped
Midi dump does not get recorded.


(Robin Gareus) #2

I can’t answer other questions but

DAWs are not usually suitable for bulk-dumps of sysex data. Also JACK is used for realtime-MIDI, while sysex-dumps are usually done offline with blocking i/o (wait for data).

I suggest to look into

or

PS. Ardour 3.5 is ancient and has various issues. I highly recommend to do yourself a favor and get Ardour 5.12