Gsnap decrease Volume

Hi. In Ardour (Linux), when I load the plugin Gsnap in the mixer strip, it reduces the volume in the track by -6 decibels. Even if I disable the plugin, it reduces the volume. As soon as I delete the plugin, the volume increases back. But only with a mono track it happens that the volume decreases. With the stereo track it is not so serious. There the volume decreases by about -0.5 decibel. It also happens to me that the sound changes as soon as I load the plugin into the mixer strip. And the plugin can also be deactivated, nevertheless something changes in the sound. What could be the problem there?
Thanks

Right click on the plugin and go to Pin Connections, post up a screenshot of that here?

EDIT: Also how are you bypassing the plugin, via Ardour’s bypass, or via a bypass control in the plugin?

   Seablade

On the screenshot you can see the pin connections. I have also tried on a mono track to load only the plugin, disabled the plugin and even there the volume decreases by 6 decibels. Bypass in the plugin doesn’t exists. So i make bypass, via Ardour’s bypass.

except it does. It is a VST2 plugin, so Ardour asks the plugin to bypass itself (effSetBypass).

Yes, it’s a Vst2 plugin. You know maybe, why the volume in the track is reduced by 6 db? Even if I deactivate the plugin…

Likely a bug in the plugin.

When you deactivate the plugin, Ardour asks the plugin to bypass itself. From Ardour’s point of view the plugin is always active and Ardour runs it like any other plugin.

How about you connect both inputs (-6dB sounds like some equal amplitude stereo split)?
image

2 Likes

Robin you are the best! That with the inputs works. Thank you so much for your help.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.