Getting rid of vertical lines in the timeline

I am doing some editing and recording tests in Ardour and I suddenly got a lot of vertical lines in the timeline.

How do I get rid of it? It is confusing to have this in the timeline and it does not help the editing at all.

I think it might be a grid of some kind, but I did not turn on any grid - in fact, I never want to see any grid while editing.

I do not create music. But I think the lines popped up after I added a piece of music to the timeline.

View > Show Measure Lines

I had check the view menu already, but could not find anything that I thought would remove them. I guess not being a music maker is a disadvantage here :slight_smile:

Thank you! My timeline is suddenly clean again!