Freeverb plugin has -nan in some fields (like wet level and damping)

I have been following the FLOSS tutorial. I am doing the section on sends. So I created a buss, and added the Freeverb plugin to the pre-fader region. When I double click on it to set the wet level (as instructed), I can’t alter that parameter, and it just says -nan (presumeably stands for “not a number”)

Same here. I ended up using a different reverb.