File Import Problem - cannot find required file

i am using ardour 2.8.12 on a mac book pro running osx 10.5.8

every time i import audio files, with either the copy option selected or not, and the ‘automaticaly copy imported files’ option on or off in the misc prefs… once i close and restart ardour all of the files are reported as missing.

i have tried deleting ardour, clearing old versions, deleting old .ardour2, checking paths info, moving files to different locations before importing. nothing seems to work.

all the files are stored localy (a subdirectory of the home directory on the internal hard disk.

also (another issue - i am getting the multiple file options displayed at the top of the screen as others have reported.)

PLEASE someone help! i worked for many hours yesterday on a project - all of which has now seemingly disappeared as i opened the project this morning. alot of time wasted…

any insights very gratefully received!


Hmm on a hunch can you post up the complete directory structure containing your Ardour session and the session name?