Fast track pro and no inputs


I am new to linux, ardour and jack… I am learning everthing on my own but i just cant make inputs work with my fast track, jack and ardour…

The outputs r ok and if i import audio to ardour i can hear it…
I just cant make an active input.

I posted this earlier, but i think it didnt work. Sorry if someone had the same problem solved in the forum but i couldnt find something related to inputs.

So, can u help me?

I just realized theres nothing on the patch bay…
Geez, i am a noob! How can i make this work? I need so much to record a song!

Please install qjackctl to control jack server and the connections, select the Fast Track Pro in qjackctl and then from Ardour you will be able to select your inputs from Fast Track. Remember that this device has an A/B monitoring switch, when popped out it monitors the frontal inputs of the device (ch1 and ch2) and in the in position will monitor the ones in the back (ch3 and ch4). That will be very basic recording at 16 bit, if you want to push this device to more “pro” ranges like 24 bit recording and be able to use all functionality in it you might want to try this:

Good luck!



I dont understand when u say install qjackctl to control jack server. Maybe i dont have all packages i should. How i do that? I have the Qjack and Jack mixer. Geeez… lol
And should i let the A/B button pumped out?

Oh! When i click edit on the channel preferences i see the system capture is there. Is that right? And i shouldnt make anything on the patchbay?

If someone have some screenshoots of the set ups, could help me a lot!


This sounds like a routing issue. What is the output of this command?: jack_lsp -c

(run in a terminal window while Ardour/ jack is up and running on the project you’re having trouble with)