Failed to open audio device

I installed Ardour a few months ago and it was working fine. But then after installing another recording software, suddenly when i try to open previous sessions i get “Failed to open audio device”. I have double, triple checked settings and nothing has changed except adding the other recording software to the PC. Any ideas on how to fix. There are some old sessions i want to get back to to finish them.

In case people come here through the recent post tracker, this is in Windows (Not Linux or OS X)

Need to figure out why it is failing to open the device. Sadly I can’t help you but so much on this one on Windows, just not a platform I use, maybe someone else can jump in here.


I can’t help you much because I don’t use Ardour on windows. However this might happen because some other application have taken exclusive hold of your sound card. This is possible for a application using wasapi or asio. One thing that might shed some light to this is trying how Audacity behaves on your system. Does it hit the same error or not. There are several old and new audio systems on windows, Audacity lets you choose which one you use, this might help you narrow down the problem.

There is another thread about the same problem, but it might not help much:

Thanks for the comments. Yeah, i’m used to Ardour in Linux, this is my first time using in Windows. I think the problem is like you said @mhartzel “some other application have taken exclusive hold of your sound card”. Its interesting cause all of my 2 other applications work fine, but now Ardour won’t work. SIgh. I have Studio One and Pro Tools installed. Now i have recordings in all the applications so i don’t want to deal with uninstalling them. I’m only testing Pro Tools.

Iam a new user and i cant get it to recognize my capture devise it shows up as a usb device in the settings but when i try to use it it says device inverted , bad wiring and just makes an oscillating noise out of the speakers can anybody help please

@davidbeauchamp: this is insufficient information to help you. In general we find that providing technical support via a web forum to be frustrating slow and undesirable. Please join us on IRC (link at the bottom left of this page) where we can provide help in realtime.

I had the same problem. I solved it giving access to the microphone to all windows applications from the settings.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.