Exporting with metronome tempo click


(Bburdette) #1

I want to do an export to WAV but also have the tempo click in there too. I don’t see an obvious way to do it - I’m in 2.8.14 (current version in debian).

Incidentally is there a way to search this forum? This seems like the kind of question that has been asked before, but I don’t see how to search here. Thx!


(Paul Davis) #2

Ansible: there is a search box at the upper right unless you have a particularly narrow display. I never put the time into figuring out where to put it on narrow screens.


(Bburdette) #3

LeatusPenguin, that worked - routed it with Jack. Thx.

Paul I see the search box now. Two of my laptops are too narrow!


(Bburdette) #4

On my firefox 1293 width is wide enough, 1280 is too narrow.


(honza801) #5

hi,

i’m using version 5.12 (archlinux)

i cannot “export range” with metronome included. the ClickOut is routed to MasterIn (as i’m used to) and metronome is enabled (green). while playback i can listen to it.

are there any changes about this?

thanks
fous


(Robin Gareus) #6

I don’t know about this specific issue, but the most reliable way to to first record the click onto a normal audio track and then include that track in the export.