Exporting audio with a headroom

Hi all,

If I want to export from Ardour 7.4 an audio with 3 dBFS headroom, in the export window I choose:
Normalize Peak: -3 dBFS
OK, audio is exported correctly, analysis says it has a -3 dBFS peak, so 3 dBFS headroom.
It’s correct?

But the problem is when I export the Stems: how do I make sure that if one then uploads those Stems, he gets an overall headroom of 3 dBFS?
In “Stem Export” I tried to choose again as above:

Normalize Peak: -3 dBFS

but this time it doesn’t work, the normalization is applied to all tracks and it’s not good, the balance is lost.
How can I do?

Thank you,

Headroom is an analog concept, not directly relevant in the digital world. Leaving headroom makes sense when recording (to avoid clipping), and when exporting for analog playback (to avoid inter-sample peaks).

When exchanging stems, it is preferable to just send the audio data as-is.

If the remote person is to mix it, then send the raw audio, preferably using the format that you recorded to.
If this is for a re-mix or master or education, then apply track & bus processing (checkbox in Ardour’s export dialog’s “Channels” tab). This way just summing all the individual stems will sound just like the current mix.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.