Export is too quiet (false alarm)

normalized music when I’m editing in Ardour, but the export is whisper quiet

Screenshot your export settings including normalization settings?

Mixer screenshot would also be useful.
Do you export the master bus? Are there no other direct out connections?

@Seablade if there was normalization, the Export Report would include it.

Good point, I misunderstood the description:

I took that to mean it was a normalized export when obviously that is not the case. In which case yes mixer screenshots (@12strings2hands there is even a tool for this in the script buttons if you were not aware) would likely tell something. The one track I can see highlighted in the background is not particularly strong either at a guess, so I would be curious as to the settings when that normalization was applied there for instance.


Thank you Seablade and Robin. It was my error. Increasing the gain of each track was the fix…

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.