Exit full screen in Windows 10

Ardour 5.12.0 gets stuck in full screen mode and toggling the size of the editor and mixer windows to and from maximum has no effect. How can one exit from full screen mode, so that you can move the Ardour window and access other windows? Neither do I know how it originally gets into full screen mode.

Hmm pretty sure I have run Ardour on W10 briefly and not run into this, odd. What resolution is your monitor? Are you sure it isn’t leaving full screen and just the window size is still taking up the full screen? Are you able to click on the title bar and drag the window either before or after you click the full screen button?

   Seablade

The titlebar is unable to be accessed. This seems to be the problem. Resolution 1920 x 1080. State of the art, top of the line Gigabyte Aero laptop.

Have you done CTRL+ALT+F by chance in that case? Should be the same key config to leave it IIRC but don’t have it open in front of me right now.

  Seablade

FYI This can also be found under VIEW>Maximize Editor Space or VIEW>Maximize Mixer Space depending on what you are looking at right now

It’s an issue with this high end laptop. I installed on my desktop Windows 10 system and all works fine, as you suggest. I cannot imagine what the laptop issue could be. Every other program works fine. Rather annoying, as I was intending to use the laptop for recording.

Is it possible that the laptop is in tablet mode (Look for notifications in the bottom right corner)?

If the title bar isn’t accessable, it maybe that your window is larger than the screen. I’ve run into this with other programs by accident, usually when I’ve played with the resoultion settings or by freak accident…
Try this - open ardour, press Alt+(space) This will open the window’s toolbox menut. then press “M” … that puts it into move mode… then press one of the arrow keys a couple times… this will activate the move. At that point you should be able to use the mouse to move the window so that you can see the upper left corner… move it so that it’s some where convnient. Click to exit the move. Once you’ve expossed a corner, you should then be able to grab an edge or two, or the corner to properly re-size i back to where it all fits on the screen as you like.

Hope this helps.

Ah. Naturally this is actually due to my ignorance as a new user. It transpires that I had the editor and the mixer windows detached and this seems to confuse things. When I attach them, all works properly.

Problem solved, and thanks all for your valuable help.