Every plugin I try to open comes up with the window as shown and instantly crashes the program with no error messages or anything

(Using V6.9, Windows 11)

I’m not very familiar with the technical side of this program so forgive me if I’m missing something obvious, I’ve had this issue before in some files but sometimes it works and sometimes it doesn’t over the last couple years/versions. I’ve tried reinstalling the program to no avail, and sometimes it has issues with files corrupting but this is a new file with next to nothing in it.

If anyone has dealt with this or can help guide me to a solution it would be greatly appreciated.


This could perhaps be caused by outdated graphic card drivers.

Most of the bundled plugin use openGL to render, and for many windows users updating graphic card drivers solved this issue.

Updated my graphics driver and no luck. Everything else is up to date as well

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.