Eventide Blackhole AU or VST plugin does not load in Ardour 5.12


I tried to find more info, but it seems like it’s something wrong at my side or at Eventide’s.

I recently bought the Eventide Blackhole 3.1.1 AU plugin, but it does not load in Ardour 5.12.0 “Working Backwards” (rev 5.12) Intel 64-bit:

[ERROR]: Cannot get I/O configuration info for AU Blackhole (No MIDI)
[ERROR]: Cannot get I/O configuration info for AU Blackhole

This is the only info I get, so I’m a bit puzzled to find the root cause of this.

I’m on Mac OS High Sierra 10.13.4 (17E202).
As the AU plug in loads well in MainStage 3, I presume I have the 64 bit plugin.
As the plugin loads fine in Audacity, I think it is not a license thing either. I have the iLok software license (no USB dongle).

The VST loads, but when invoked it throws an error:

[ERROR]: ** ERROR ** VSTFX : /Library/Audio/Plug-Ins/VST/Eventide/Blackhole.vst could not be instantiated :frowning:

Well, why then?

Strangely enough, it does load in Audacity, and has “2 ins, 2 outs” in its properties listed. The AU version has “N/A” listed.

I hope you can shine some light on this…

Their comment: https://www.eventideaudio.com/comment/32997#comment-32997
I’ll add this on Mantis too.

Sounds like the developers would have to work with Eventide to figure out exactly what is wrong (Well really how they did things different from most plugin developers) to figure out why it isn’t working. Thanks for the report but you may want to submit it on Mantis as well as an actual bug by clicking on the bug tracker link at the top of the page.


I will do that. By “developers”, do you mean Eventide’s or Ardour’s?

In that phrase I developers == Ardour Devs, but it would really take both Eventide and Ardour devs working to fix this.

Ardour’s code works fine ona wide variety of AUs and other plugins, so it is a matter of figuring out what exactly is not working, and that takes access to the code, something Ardour’s devs don’t have.


I had a whole long talk with Eventide and iLok, tried various obvious and less obvious things. Eventide’s Tom will try to contact the Ardour dev team, he’s curious too why it doesn’t work.

It’s not hard to contact us :slight_smile:

Well, finally FINALLY thanks to the hard work of Robin and Paul, we found out why the plugin wouldn’t load on my Mac and on others Macs it would.

Seems “internationalisation” is the culprit. Go to the menu Ardour > Preferences, then General > Translation. Turn off “Use translations”. Restart. The AU as well as the VST load fine.

I’m on a Dutch MacOS, seems there is no translation for the Ardour interface in Dutch yet. When “Use translations” is on, Ardour presents itself in English nonetheless. It is a good workaround for me since I’m only used to the English interface.