Errors, strange behavior, and crashing...

Sorry, I’ll make this short. I’m in the middle of three days of tracking and six people are waiting for me.

[ERROR]: could not reconstitute MementoCommand from XMLNode. object type = N6ARDOUR11AudioRegionE id = 10087


Also, upon transport stop, a digital feedback-type sound pops up out of nowhere. It changes pitch and intensity depending on where I stop and seems to have something to do with the audio at that location, possibly looping a tiny section at the playhead. Can’t consistently get it to start, but once it does, it doesn’t go away.

A couple of sessions have just suddenly crashed to which qjackctl reported ‘broken pipe.’ I’ll document that better when it happens again.

I’m getting a few other strange stability things, but the above were the quickest to document.

I’m sure I’ll post more as my desperation rears its ugly head.

This is with 2.0 on a ccrma FC6 machine.



your first error is mantis bug #1637. it will be solved early this coming week.

it will be solved early this coming week.

Thats absolutely good news. I posted 2 comments to this and felt a bit lost since ther was no acknowledgenment, good to know, that you are on it :slight_smile:

nostrum fungitur