error when trying to install ardour

when i log to the ardour dir and run the “scons” command i get this error
linux-eyic:/home/chrisshuler/ardour-2.3 # scons
scons: Reading SConscript files …
Checking for pkg-config version >= 0.8.0… yes
Checking for gthread-2.0… yes
Checking for lrdf… no
lrdf >= 0.4.0 not found.
You do not have the necessary dependencies required to build ardour
Please consult for more information

but Lrdf is installed ? i dont unserdtand! can some one help!

Do you have the development package for it installed? The development versions often have dev or devel appended to the package name.

What distro are you running?


no, I mean what ‘flavor’ of linux…Ubuntu, fedora, etc…