Error when starting Ardour

Shows this error(translated from russian):

[ERROR]: The value for AudioSetup samplerate is not enough data

What could be the reason for this error?

@rulet: i’m going to make a guess that you are using a locale that uses commas (",") rather than periods (".") as the decimal point. If so, this problem is already fixed in svn. That doesn’t help you much. Better to start JACK before you start Ardour, using a fine tool such as qjackctl.


@rulet: what version of Ardour is this?

@rulet: ardour starts JACK if (and only if) JACK is not already running. The error will not be solved until I do a new release. If you’re not getting Ardour to start JACK, it doesn’t affect anything.

Yes, I understand that ardour starts jack, that’s what I ment by the words “jack automatically started when ardour starts”.
So if I just start Ardour as usual(without starting jack before separately) it can affect something? I don’t understand.

Well, jack starting automatically when starting Ardour. Starting jack separately with qjackctl before starting Ardour doesn’t remove the error.
It’s 1:2.8.12-1pmjdebruijn2~oneiric from ppa on Ubuntu 11.10, 32 bit.

I’ve deleted the program and installed ardour-i686 – still gives the same error
Both versions of ardour seems to work but I don’t know whether this error effect on something.