Error Message: Cannot write file in:

I’ve been using Jack Pilot and Ardour without issues for years now on my MacBook (OS 10.5.8). All of the sudden, today I cannot export a selected range. I get an error message that says: “Cannot write file in:”

This is a real problem for me, I need to export the edited audio file asap so I can burn CDs to distribute to me subscribers.

Has anyone reading this run into this and found a solution? Any suggestions and help would be greatly appreciated.



Go to Help>Chat in Ardour and speak with us on IRC, much faster than forums for this.

My suspicion is something about your destination file path is causing this issue, but obviously there is a lot to look at to find the cause.


Thanks for your help. I tried saving the file to my desktop and it’s working! :slight_smile: Not sure what changed since I last exported successfully, but I never thought of changing where I was exporting it to. You’ve been a HUGE help thanks!

BTW, I tried to use the IRC, but I’m not nerdy enough to figure it out. :frowning: Wish they had a better UI.