Error in MD5 checksums when trying to install Ardour 4.6

Hi all,
I’m pretty new to Ardour and Linux and have been using Ardour 3.5 for a little over a year. Recently I purchased Ardour 4.6, but I’m having issues with installation after downloading. I’m receiving this error message when attempting to install:

Error in MD5 checksums: xxx is different than xxx

I’ve been able to find a little bit of information on this on other forums, and from what I gather it is an issue or corruption with the download file? I’ve tried fresh downloads but I still get the above message when trying to install. Now I’ve used all of my downloads and can’t get another fresh one. Anyone have any idea why multiple fresh downloads of Ardour 4 would all be corrupted? What can I do to fix this? Am I just being a noob and not doing something right? Thanks for the help!

It is definitely a corrupt download. Very hard to suggest why that would be. Email me ( your Invoice ID, and I can reset your download info so that you can try again.

I recently had the same error message once when installing Ardour 4.6 - but the file I downloaded had worked on other systems before (I wondered if there had been a mistake when I copied it to a USB stick). So I just made a second attempt with the same copied file and all worked :-).


This might be a warning sign for some of these scenarios:

  • Your hard drive may be failing
  • Your USB stick may be failing
  • Your USB system might be flaky

If your hard disk is more that 3 years old, now may be the time to do a backup of your files. Hard disks won’t last forever, the ball bearings wear out causing head alignment problems that will lead to data loss. Hard disks can also fail catastrophically and this has happened in the company I work in.

It’s good practice not to use a hard disk longer than the factorys warranty goes or at least have backups of your data.

Thanks everyone for the replies! It seems my download was corrupt for one reason or another, so Paul was generous enough to reset it for me. I’ve installed it without any issues and am up and running!