Eridol FA-101


(Ryanrkpm) #1

Hi, I am trying to configure Ardour for the first time. I just bough a 24 bit 192khz firewire device to use.
Now I my system detects it, but I can not sync up for some reason. In the alsa window it is there, but is on mute. I can not make any changes what so ever. I can click on it for outputs, but I do not kn ow if that works or not. I am not using as an output… I need the input.

When I configure Ardour I can not start the audio.  Ican set it either to Jack or Alsa the device shows up on either one.  If I select FFDA there is only default.   If I select Alsa This thing pops up in choices.  If I select Jackt, then I must select ALSA as driver; then I select the device.  I have Sample rates aligned properly and digital in pressed in.  I am getting power through the firewire device also.  I am not trying to monitor with it.  i would like to monitor through head phones on the computer.    The devices is just fail to start and sync up.  I do not know what to do.

(Info) #2

@mhartzel,

Amen brutha! Testify!


(Andreas) #3

Posting these links again. If you are not sure whether you can trust Paul and mhartzel when they say 44.1 and 48 kHz is good enough etc. Both the article and the video are great for giving a better understanding of digital audio.
https://people.xiph.org/~xiphmont/demo/neil-young.html
https://www.xiph.org/video/vid2.shtml


(Mikael Hartzell) #4

If you capture higher than human audible frequencies (20 kHz) which using 192k sample rate does (96 kHz), then all amplifiers you have in the signal chain needs to be able to reproduce these higher frequencies also. Amplifiers not designed to reproduce these higher frequencies will most likely create distortions while trying to do it and these distortions will partly appear in the original signal at audible frequencies. I might get flack for this, but IMHO 96 kHz and 192 kHz are just empty selling points. One does not get any benefit when using these, but quite the opposite. Just stick to 44.1 or 48 kHz and all is good and you get everything a human being can hear. Higher sample frequencies are just waste of disk space and processor power. 192 kHz is also difficult to play back when your audio device breaks or when you move these files to another system.


(Paul Davis) #5

If you don’t double blind test “better” when talking about audio “quality”, we don’t want to hear it here.

Seriously. Human psycho-acoustics is a deep and seriously bizarre field. The idea that you can trust what you hear cannot be taken seriously. If you want to check that something is really better, do the rest right (double blind). If you don’t want to double blind, that’s fine, but don’t talk about “better quality than ever I had heard before”. You brain is demonstrably incapable of accurately remembering what it has heard before, and it’s not just your brain, it’s all human brains.


(Ryanrkpm) #6
You can capture a wider frequency range with a higher sample rate, but in all probability you won't be able to hear any of it since the limit of human hearing is generally agreed to be around 20kHz at best (decreasing noticeably with age etc

I have heard this before… But last night I was recording with a 12 string electric with stereo output. One channel is a split single coil Bridge pick up sent strait through a 12au7 tube high Gain thingamajig and 3 ceramic disc piezo contact mics wired in series strait to quarter inch. I was using the 32bit float 192 khz. Although better quality than anything ever I had heard before; There was still a noticeable difference between the recorded playback and the live feed.

I felt cheated… But it is still great I got the unit for 75$ so can’t complain…


(mike@overtonedsp) #7
What is the deal. I select a small one and I have lower latency. Is it good?
A lot of people get fixated on trying to get the lowest latency possible - when in most cases you would be better to use the highest latency consistent with reliable operation for a particular use case. This will depend upon several things such as whether you are recording, in which case avoiding xruns is normally paramount and higher latency can be tolerated, playing virtual instruments in which case low latency is probably more desirable, or mixing / mastering in which case you can relax the latency and go for bigger buffer sizes.

Regarding sample rate and resolution, keep in mind that higher sample rates put greater processing demands on the system, but even at a rate of only 44.1kHz you can completely recreate a full-range bandlimited audio signal (forget any notion of ‘stair-step’ waveforms etc, that’s not how it works).
You can capture a wider frequency range with a higher sample rate, but in all probability you won’t be able to hear any of it since the limit of human hearing is generally agreed to be around 20kHz at best (decreasing noticeably with age etc), while with 24Bit resolution you will already be hitting a practical limit imposed by the atomic noise of the materials in the converters and / or anything else in the signal path.


(Ryanrkpm) #8

Also, some questions…

It says 24bbit 192khz, but Ardour wants to start in 32 bit mode. I know 32 bit is just 24 bit with 8 bit of buffer correct? So should I lower to 24 bit or leave it at 32 bit? Also when starting the plugins; buffersize. What is the deal. I select a small one and I have lower latency. Is it good?, plus I am unable to start the plugin at the minimum buffersize.


(Ryanrkpm) #9

Alright it works… I didn’t have the Hardrive I am storing all the Ardour project data in mounted… Anyone know how to start Ardour with root permissions to maybe automatically do this?


(Paul Davis) #10

do not start Ardour with root permissions. If you feel the need to so this, then your system is not configured correctly. Why do you want to start Ardour like this?

There are no audio interfaces that use a 32 bit sample format. There are many that use a 24-bits-in-32-bits format, which is what Ardour will generally result in using for most 24-bit capable devices (since that's the format that they use.

Using small buffer sizes is how you expose the problems with both your system and some plugins. Please read: http://manual.ardour.org/setting-up-your-system/the-right-computer-system-for-digital-audio/


(Mikael Hartzell) #11

I don’t have the device, but the manual says:

If you are using the FA-101 at 192 kHz, only the signal input via the combo input jacks can be monitored.


(Ryanrkpm) #12

So I need the secondary monitor to be up then so I can monitor all 6 192khz ins…


(Ryanrkpm) #13

At this point I am 95% sure something is wrong with the device. With headphones plugged in to monitor I can get sound from the two frontal inputs, but nothing from the 8 rear inputs


(Anahata) #14

Apparently the Edirol FA-101 is fully supported, at least on AV Linux - see
http://bandshed.net/forum/index.php?topic=2180.msg12471#msg12471

Maybe contact the author of that post for advice?


(Chris) #15

First, monitoring through a different device than you are recording with is going to cause problems. There are some ways to do it, but it involves advanced setup, you are not ready for that yet. Stick with using the outputs on the same device you are using for recording.

Second, problems like you describe are often because there is an internal mixer in a device that needs to be set correctly on first use, enable all the inputs, set the input and output gain, something like that. Check alsamixer to see if it has controls for your device, or search online to see if anyone has mentioned needing a configuration tool for this particular device.