Download incomplete . . .


I have tried to download 2.8.3.tar.bz2, but each attempt results in a non-disclosed ‘error’ and an incomplete download, with no possibility to ‘resume’ the download.

I have tried downloading using Opera, Firefox, Konqueror but the results are the same – sometimes it manages to d/l 1 MB, other times 684KB, or even 320 KB, but then the d/l barfs.

I would love to use wget to enable ‘resume’ but the instructions on the d/l page seem to preclude this.

Is there some way I can get this newest version or a browser that works well with the downloads (I haven’t tried Epiphany but it’s basically the same engine base as Firefox)? Would a textual browser like Lynx do the job (and would it handle logins as well?)

I am desperately trying to upgrade Mandriva 2008.0’s 2.05 version of Ardour.

Any suggestions or ideas would be greatly appreciated!

Update: also tried Lynx and managed to d/l 684 KB.

Just tried it with Firefox and it worked fine here. Maybe it was a temporary error.

Tried it again (mind you I’m on 2.8 kps dialup) and managed to get 1.5MB. Sigh . . . gotta find someone with highspeed . . . seems to timeout