download fail

Hello,I’m just trying to download the version 2-6077-intel and it doesnt works,send an error message like “falha na montagem”,the same as “building failed” in english.I bought this version on the ardour homepage for $25,00.Why it doesnt works?

See the comments on the release announcement and even the thread made just before this one. At this point we are having issues with the webhost hosting, just keep downloading it until it goes through all the way.


I have been repeatedly trying to download this. I am happy to donate, but I will not pay for something until tried first. The download gets to about 60 meg each time and says that it has been completed. Please can you check what is happening.


We know what is happening, fixing it is significantly more difficult, however that being said I saw a commit today that tries to work around the issue with the webhost, so try again and see if there is a change, clearing all cache etc.


Hi, is there any update on when this problem is likely to be fixed? I’ve tried to download 2.8.4 about 11 times so far over the last 3 days…ah, no that’s 12 times now, and it never completes. It fails at a different point during the download every time. It looks like it’s finished but the file-size is always much to small (the most recent ranging from 5MB to 40MB) and the DMG obviously won’t run.

Really keen to get going on this.



our web hosting service has escalated the problem in their support system. i don’t have an estimate for how long it will take to come up with a solution, since nobody really seems to understand what the problem is. things got worse after they switched servers about a month ago.

Ok thanks, I guess there’s no way of obtaining Ardour on a disc or via or something similar?


I too am having this issue - I’ve tried downloading it a couple times today, and a few days ago as well.

same here. :frowning:

The download problem for all of you is almost certainly that you are on a slow connection that takes longer than 30 seconds to download the Ardour OS X dmg file. The configuration on our old web host limited the time the download could take to 30 seconds. Tonight I have moved to a new private server with a very, very much longer timeout. Things should start to improve within the next few hours as the network address of updates across the net.

In addition, there was some misconfiguration on the new server, which has now been fixed (Nov 23rd, 03:20 GMT)

Ugh, just tried to download it again, FAIL. I’ll keep my eyes open for updates. Thanks for all your hard work!

same here