disable ctrl + left click for duplicating regions

Hello everyone,

I find myselft too many times duplicating regions by accident when selecting several regions with ctrl + left click : as soon as I move the mouse while ctrl is pressed, regions are duplicated. Is there a way I can disable this option ?

I browsed the key shorcuts menu and the option menu as well but couldn’t find anything.