DigiDesign hardware support

(zenseidk) #1

Hi all,

I just purchased some old used DigiDesign at a ridiculously low price, after doing a quick search that seemed to confirm that there was support for the stuff.

I bought for around 140 USD:
1xMBox2 usb soundcard
1xCommand8 USB mixer/DAW controller
1xM-Audio Axiom 25 USB midi keyboard

I see in dmesg that the command8 loads fine. But I can’t seem to get the right behaviour out of it.
When I assign the faders, they don’t repond right. When I put my finger on the fader, the volume goes to 10% and does not react to slides of the fader.

Is there known instances of success or midi-maps out there for the Command8 ?

I can live without the soundcard, as I just purchased a Behringer UMC404HD, but it would be nice to get it working, if possible to compare sound quality.
The MBox 2 loads on occation, but not every time.

The M-Audio Axiom works ok so far, I had already just purchased a newer version, also used.

(Robin Gareus) #2

Maybe you’ve accidentally midi-learned the touch-event?

Can you check with a MIDI-tracer to see what events are sent? Either e.g. Ardour’s Menu > Window > MIDI Tracer, or some standalone tool e.g. kmidimon, aseqdump,… That may shed some light.

According to https://www.soundonsound.com/reviews/digidesign-command-8 it seems you can program the Conmmand8 to send custom messages. So a given MIDI-map would also depend on the command8 using a matching preset.

(zenseidk) #3

Hi Robin,
Thanks for your time. I turned on the MIDI-tracer and got output when I set the unit in Standalone mode.
I can now assign faders and some buttons of the 8 tracks to Ardour. I am still not able to assign the start, stop, RTZ, REV… buttons. But it’s a start!
Perhaps someone here has worked with the unit or actually has is in his current setup?