Device configuration not supported

I just installed Ardour, and am trying to create a session.

In the Audio/MIDI setup window, under “Audio System” it shows “PortAudio (default).” Immediately to the right of this is written “Stopped” in red text.

When I click the “Start” button I get a pop up window “Device configuration not supported.”

How do I resolve this issue?


If you try to start the Audio Engine and you get that message, it usually means that the combination of Driver, Input Device, Output device, Sample rate and Buffer size are not supported by the hardware. When starting Ardour for the first time it should pick the default devices which will work in most cases. If you have changed the configuration from the default or it doesn’t work for some reason you will need to change the configuration until it will start successfully. There is no automatic way to determine a working configuration at this time as it mostly “just works” by default.

If you can’t manage to find a working configuration, tell us what hardware you have and what configurations you have tried.

Thanks timbyr! I tried a different configuration, and the session opened. :slight_smile: