Deleting plug ins

Recently started to mix in Mixbus, put SST-Tool in the Master Channel and now cannot remove it??? I tried control-click, tried double clicking, tried single clicking and deleting, nothing works.
Any Help?

I would love to let you know but right now I cannot open my last 2 sessions??? AAAAAGGGGGHHHHH!

Responded in your other thread.


@joefix: in ardour2, there are two methods:

1) shift-rght-click on the plugin in the list (Shift-right-click is a general short-hand for "delete what was clicked on" in Ardour)
2) right-click on the plugin name in the list and select "Delete" from the context menu (this will actually delete any selected plugins in that mixer strip)

In ardour3 you will be able to do either of the above, or:

 3) put the mouse over the plugin name and press the delete key
 4) click on any number of plugins in a given strip to select them and then press the delete key


Are you using a three button mouse as required here…

A Control Click is not the same as right click, you must have an actual right click, which on some apple pointing devices can be configured in system preferences. But without a middle click there are some functions you won’t be able to access, and not all apple devices can be set to have a middle click.


DoooH!!! Mouse set up wrong… Found it… Stop looking!!!

Thanks guys.

On another note why is it not possible to change some of the AU plug in parameters. It seems to work OK on some and not others.