Default language is wrong after fresh install

Hello,

I just installed a fresh copy of Ardour 7.2 on Mac OS and the language is set in French. I live in the Netherlands and I just want the language set in English. I tried searching on this forum but couldn’t find a solution.
I can’t find a language setting under preferences.

Is there anybody that can help me out?

Thank you in advance!

Regards,

Patrick

I just found the solution. Apparently I overlooked a post with the solution. I had to uncheck the Translation box.