crazy distortion issue


I’m a new user of Ardour/Mixbus. I’ve just mixed my first project in Mixbus and it sounds great. Export the session to an audiofile: it sounds great. Now, my main machine is a PC on which I run Cubase. I want to take the two-mix and import it into Cubase to master with the UAD plugs (since the UAD 2 lives in the PC). When I copy the file from the Mac onto the PC and play it using; oh, say, Windows Media Player it sounds great. I start a mastering project in Cubase at 32/48, the same as the file I’ve just rendered in Mixbus. I go to the “Import Audio” tab in Cubase, browse to the file, click and audition: it sounds great. Hit Import, play in the Cubase session: BLLLLAAAAAAMMMM! The meter reads +100 and it sounds like the Apocalypse. The file looks fine, I open an edit window and listen: it sounds great. However, in the session it is utterly diabolical. Am I unwittingly embedding something during the initial export? Could it possibly have to do with coming from a 64-bit OS to a 32? I’m really at a loss here.

Could this be Big endian / little endian madness?

PC (Linux / windows / etc) likes to work wih the bits at the bottom of the data word, while Mac likes to stick it in at the top. Some players can play / read both, but Cubase perhaps EXPECTS little endian files.

This is a sample rate/bit rate issue. Not all DAWs are nice enough to transcode files to what you want if importing. Try exporting from mixbus at the same sample/bit rate as you plan to import into cubase with… What settings did you export from mixbus with?

@agrpap: you didn’t say what options you used for the export (all of them) …

Thanks for your replies.
I’ll double-check later, but I think I exported as a WAV 32/48, no dither, little endian (which I’m not able to change), and best conversion. I was also wondering if it might be the endianness setting.

@agrpap: WAV files are always little-endian, hence you inability to select any other choice. If you used 32 bit float, you may have issues because there is some disagreement between various kinds of audio software on how to read/write this type of data. Try a 24 bit export and see if that works better.

Thanks, Paul. I’ll try this Monday.