Corrupted session? Bug?

So, I have this song from last year I wrote, and I went to go crack it open and as long as I disable the LSP Multiband Gate on the master bus, it works fine. The moment I enable it, horrible distortion and clipping - even with a limiter post-fader. The moment I delete the plugin, Ardour crashes consistently.

Session archive

Any suggestions for troubleshooting this?

Have you tried to start Ardour in “Safe mode: disable all plugins” (checkbox in recent session dialog) and then remove the plugin?

That appears to be the solution. Thanks Robin!

I just tested this … another solution is to first un-bypass (enable) the plugin and then remove it!

I’d tried removing it both while enabled and disabled, crashed over here. Using Safe Mode to disable everything did the trick though

and now when running in a debugger, I can no longer crash it.

Anyway, I’m glad to know that your immediate issue was solved.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.