Corrupt Export File

I’ve seen referrals to blank audio files exported as .wav which have to do with incorrect configuration, but my issue is different.

No matter what output format, and sampling rate I use the resultant file is corrupted, or incompatible. I’m using Ubuntu Studio. I export from Ardour, and attempt to load the file into Audacity. The waveform shows as complete, but when I attempt to play the track, Audacity just freezes up. This is the case with every format Ardour oofers. I’ve tried changing sampling rates etc, and no luck. I’ve also attempted to play the file with other audio players bundled with Ubuntu Studio, and they freeze too.

Is there a reference to this somewhere I’m not finding?

If the waveform in Audacity looks like audio is healthy and the duration is ok, then Audacity was able to read audio correctly and your problem lies somewhere else. Are you sure you stopped jack before trying to play the file with other players ? It holds the soundcard for itself while its running.

What version of Ardour you are using ? Did you download it from ?

That was it all right, problem solved. Thanks!

Audacity freezes for me too, on any file I try to play. I use ocenaudio now.