"Clipping" Type Noise When Monitoring or During Playback

I’m a linux newbie and setup my first linux machine. Yesterday I sat down to figure out Ardour. I can import .paf files from old Paris Projects and .wav files as tracks in Ardour. I can set Ardour up to record a new track via a line input. The problem is when I playback the files I have imported, or monitor what I am about to record I get what sounds to me like clipping. It doesn’t matter though what the level is. It can be very low and I still get the distorion. I can play mp3 files in Rythymbox and I don’t have any problems. I can play cds and don’t have any problems. I haved figured out the basic i think, of alsamixer and jack. Being very new to this though I’m kind of stuck. What should I try next to solve this?

Sounds like you’re running jack with parameters incompatible with your soundcard. Try different “periods/buffer” and “frames/period” values. There are a lot of soundcards which will not work properly with 2 periods/buffer, but need 3 or 4. Also, USB soundcards should be ran at 48kHz or you will most likely get the sort of playback / record problems you’re having now.


Thanks, I’ve tried adjusting the “periods/buffer” and “frames/period” values as suggested but it doesn’t seem to make it better. I’m using the integrated sound card in the pc while trying out Ardour. Maybe I should try a different card?