click metronome

Ardour 5.8.0
(rev 5.8)
Intel 32-bit

How do I disable the click/metronome from the playback of the recording?

Click on the metronome symbol in the top left area to enable/disable the metronome. For more information about the metronome refer to

Or press number 7 on the keyboard, it toggles metronome on or off.

So true, I have to reformulate: how do I avoid recording the click/metronome?

You don’t normally get metronome into your recording in Ardour. If you do then you have something wrong with your routing.

You can check if you have accidentally routed metronome sound into a bus or track. Click on menu: Window / Audio Connections. Then on the left side of the window click on the tab “Ardour Misc”. One item there is “Click Out” which is the metronome. Now on the bottom part of the window click on tabs “Ardour Busses” and “Ardour Tracks”. See if there is a green circle connecting the Click Out and some bus or track. If there is one click it off.

Another possibillity is that your audio interface (“soundcard”) is set to capture the “output mix” rather than the inputs.


I have the same problem. Audio routing inside Ardour is fine. Could somebody explain how to set audio interface not to capture “output mix” or point me to a website explaining things further.

I found my interface also did the same. Berhinger Q502USB. When the “To Main Mix” was enabled, it recorded everything, including metronome. I disable that when recording, all is cool.

So it was a hardware related problem?

Mine was a hardware setting. I don’t see Ardour recording metronome by default, It must either be hardware/cabling or intentionally setting the track to record metronome.

Ok thanks.