Click between duplicated audio regions / seamless drone loops

Hello
I’ve got some seamless drone loops made in Audacity using this method:


When I play them back in Audacity (few duplicates copied one after another) or loop them in Vcv Rack’s Nysthi Simpliciter or even loop them in MPC One - all sound smooth and seamless, there are no clicks or anything like that between loop cycles.
But in Ardour(6) when I duplicate them with ‘alt+d’ or loop them with Loop Markers, unfortunately I hear clicks on every run.
Any hints? Is this a problem with Ardour’s playback or maybe my loops aren’t so seamless after all (but then why they sound ok in vcvrack, mpc one etc?)

Do you know any better method to make seamless loops (from continuous audio samples like drones etc)? It would be great to know how to achieve this in Ardour. But I would like to export and use them in other loopers/samplers so simply overlap and crossfade between regions in Ardour doesn’t count I guess.

First what format are you using?

Second, this is reaching back in my memory but I believe there is a VERY brief default crossfade on region boundaries in Ardour. In most cases this is desired as it would avoid the click that in other DAWs you have to edit on the zero crossing to avoid (The reality of that is often misunderstood, but is a topic for another day), however I could see it causing the issue you are describing conceivably. I always overlap and crossfade myself, but I stay in Ardour, and don’t use it in other software like you are doing.

   Seablade

Ardour will just sequence the files in this case. there is no overlap and hence also no cross-fade.

You can try to pull each region a bit back to create a region overlap with the previous region for a cross-fade.

What is Preferences > Transport > Loop Fades set to?

For drones without an onset at the loop position, try “Crossfade loop end and start”.

One thing to try, after you duplicate the clips select them and right click > disable fades.

Credit to Ben for the suggestion.

  Seablade

Thank you guys! Auto-fades were causing those clicks. After disabling them, transitions from clip to clip are smooth and seamless.
When it comes to looping (between loop markers) it was also necessary to set Preferences > Transport > Loop Fades to:
“No Fades at Loop Boundaries”
other options are causing clicks and stuff.

Btw I’m using 16/44,1 wav’s