Can't zoom when working with video

Why is that? All I can do is “zoom to session” but that’s too course - have to align the audio with the band playing

What have you actually tried? There’s no ban on zooming while working with video. What happens? What do you expect to happen?

I have imported a .MTS video (ardour converts it to .avi using ffmpeg) and it shows on top of the tracks in the timeline and also in a xjadeo player. Sound from the video camera is very bad so I merge recordings from our Zoom handheld and apply eq and reverb to that. When I click on the zoom button or go view - zoom in, nothing happens. When I go view - zoom to session, that works and when I have to go very near, I split the audio, select the smallest part and go view - zoom to selection but somehow this should not be necessary.

Knowing me, it’s probably something stupid … like when I thought “split” wasn’t working and i had Grid set to region bounds. Right now, I can’t zoom in or out using the buttons regardless of whether there is a video involved or not.

How long is the video? Are there session start & session-end markers? Which version of Ardour is that?

Sorry haven’t checked in here for a while … I’m running Ardour 5.4 on AVLinux. Some of the songs are short, like 5-6 minutes, some are long. Yes there are start and end markers. But as I said, it has nothing to do with video … is there any setting that will prevent you from being able to zoom?

I never experienced anything like it…
Is this for a specific session only, or for all sessions?

Try: quit Ardour, move ~/.config/ardour5/ (user preferences) out of the way, launch Ardour. create a new session and check if the issue is still present, if not: load a session where it didn’t work and check. If that doesn’t help either, try with build (can be installed in parallel, won’t interfere with avlinux’ package). AVLinux ships a special build that can load windowsVSTs which may or may not interfere somehow.