Can't Reach Audio/MIDI setup

There was another thread that asked the exact same question. Allegedly, this dialogue ALWAYS shows up when JACK is not running. This answer simply was not true in my case.
So, how do I force the appearance of this window? I need to change the output from my headphones to my speaker, but I can’t find anything in any menu within a session to do so.

Menu > Window > Audio/MIDI Setup

Perhaps you have enabled “Autostart”?

Thank you so much, I’ve no clue how I missed that. Where can I disable this “Autostart”?

Directly in the Audio/MIDI Setup dialog, below the “Start” button:

image

1 Like