Cant get Rgion fade to work

Hello all.

I may well be being an utter dunce here, but I cant seem to figure out how to get my region fade to actually do anything.

I have grabbed the little handle at the end of the region and dragged it to form a fade out area. I selected a curve for it (fast in this case). But when I hit play the audio is not faded out.

I’ve been into the edit menu and checked/unchecked all the options I can find relating to fades but it makes no difference. Most of the detailed information I can find in the forums and the manual refers more to the cross fading rather than just fade in/out.

Anyone point me in teh direction of what I am missing?


Not sure why its not working. I used it in a project recently that had lots of noise in the tracks so i had to cut out the silence and then use region fades to hide the noise (so that it fades in and out at the end of each vocal phrase)

So it should be working/

which version of ardour?

Try it in a new session to see if its just your session thats causing the issues.

@Veda_sticks - Tried it in a new session and it works fine. So it seems it is only affecting this session. I assume having the tracks in question solo’d would not affect the fade (its the only way to really listen to see if the fade is comming in at the right place).

Ardour version is 3.5.357. Is there any way of getting the fade working in the affected session or am I stuck with it? I suppose the only other option is to try gain/fader automation?


There is a global setting (in Session > Properties) that controls whether or not region fades are active. You might want to check it. Also note that in Ardour3 for the last year or more, region fade in/out and crossfades are the same thing/mechanism.

@ Paul - thanks! I didnt see those settings. Got it working again now.